Description
I am unable to log into the support portal and I see an alert that says:
This login is different from your Confluent Cloud account login
This account is associated with a Confluent Cloud account that has SSO enabled. Support portal access requires a separate username and password. To set a password, click 'Forgot Password' and follow the prompts.
Applies To
Confluent Cloud
Cause
Support Portal accounts do not currently support SSO credentials that are setup in Confluent Cloud, unless Trusted Domains is enabled.
Resolution
You can set a new password by following the steps to reset your support portal password.
Alternatively, Trusted Domains can be enabled, which would allow authenticated SSO users in Confluent Cloud organizations that have their domain verified to automatically sign in when they access support.confluent.io. No need to maintain two sets of credentials for Confluent Cloud login and Support Portal login.